configure: error: zlib.h not found - required for brass, chert and flint (you may need to install th

分类: 服务器  • 发布时间: 2015-03-18 10:22:23  • 浏览量:4574

在fedora上安装xunsearch时,报了这个错误,原因就是没有安装zlib-devel这个库,执行命令:`yum install -y zlib-devel`安装一下即可,在这里做个记录.redhat和centos应该这样也行,我没测试,有时间了试试!
文章标签: linux, centos, fedora